Discussions under General

Please, keep in mind this document when posting, I'm not a professional programmer and I'm spending my free time in this project! Thanks! ;)

External USB drive WD My Passport not recognized

first post: M203 wrote: I have updated the database and rescanned. External usb disk WD My ...

latest post: Eruestan wrote: The main goal of HDD Guardian is to provide a front-end to smartctl...

How to automate

first post: M203 wrote: Just installed this and looking through the documentation I couldnt...

latest post: Eruestan wrote: Ok, I'll try to see if is possible to implement in VB.Net code the ...

NOT SHOWING EXTERNAL HARD DRIVES

first post: Fireworks75 wrote: Sorry for my bad english My HDD Guardian shows only my C windows d...

latest post: Eruestan wrote: Hi, You problem is related to the fact that your devices are not i...

Smart Array P420i controller (with 2 Samsung PM863 SSDs installed in RAID 1)

first post: CPAG wrote: I am trying to understand if HDD Guardian would work with Smart Arr...

latest post: CPAG wrote: Thank you elgonzo for the reply.

answered by: elgonzo wrote: HDD Guardian uses SmartMonTools (more specifically its smartctl uti...

NVMe drives now showing?

first post: DataMeister wrote: I have an NVMe drive (Samsung 950 Pro) which shows up in the system...

latest post: Eruestan wrote: Hi, At the moment HDD Guardian doesn't support NVMe drives because...

Advanced Power Management doesn't stick

first post: Echtzeit wrote: Hello, I've used HDD Guardian for many, many drives before and ne...

latest post: Eruestan wrote: On version 0.7.1 APM setting is automatically saved and restored du...

answered by: Eruestan wrote: On version 0.7.1 APM setting is automatically saved and restored du...

Loosing APM settings with shutdown

first post: wlha wrote: Hi, first of all, many thanks for this great program and the help...

latest post: Eruestan wrote: On version 0.7.1 APM setting is automatically saved and restored du...

answered by: Eruestan wrote: On version 0.7.1 APM setting is automatically saved and restored du...

emails are not sent

first post: elgonzo wrote: Clipa, please remove your email password from the XML excerpts. ;)

latest post: elgonzo wrote: **clipa wrote:** > **elgonzo wrote:** > > Clipa, > > > > please re...

answered by: Eruestan wrote: @clipa You get the mail warnings only when a new bad sector pop up...

vanishing run test window if going to different windows page

first post: dabruna wrote: Launching test, going to different page i.e. Firefox page, the rela...

latest post: Eruestan wrote: Update: I've contacted smartmontools team, and it seems that the _...

answered by: Eruestan wrote: Uploaded build number 8, now all issues should be fixed.

Are there any meaningful scenarios where HDD Guardian could be used without admin privileges?

first post: elgonzo wrote: Question in the title... I ask because - at least for me - HDD Gua...

latest post: Eruestan wrote: Indeed, you're right! This is an "issue" related to a past scenari...

answered by: Eruestan wrote: Indeed, you're right! This is an "issue" related to a past scenari...