Is HDD Guardian compatible with Windows 95, 98 and Me

Jul 22, 2015 at 9:13 AM
Hello,
I'd like to know if I could use HDD Guardian on Windows 95, 98 and Me or if at least one certain older version would be compatible?
Thanks for this great program!
Coordinator
Jul 22, 2015 at 4:15 PM
Hi,

Unfortunately HDD Guardian don't work under Windows 9x/Me, and also the very first version of this project didn't run on these OS.
On top of all, also Smartmontools team (HDD Guardian is a GUI for smartctl, part of Smartmontools utilities) dropped his support for Windows 9x/Me from version 6.0 (2012), so the new additions on database are not supported.
Anyway, it's not impossible to support these OS, but requires a brand new parallel version that don't use the .Net framework and use an older version of smartctl, but I don't have the time to keep in care such task...

Greetings,
Sam
Marked as answer by Eruestan on 8/25/2015 at 5:35 AM
Jul 22, 2015 at 11:23 PM
Hey, thanks for your fast reply! No worries mate, I'll try to get hold of the Smartmontools version prior to 6.0 and try that. Greets!